Troublesome software

I have just spent ages trying to undo a silly mistake that I made in installing an old Lotus Smartsuite CD on to my new laptop.
One silly mistake was that I should probably never have used it, as the only files I used it to create were some old school documents which I’ll never use again.
The other silly mistake was that the thing kept popping up all the time when I hadn’t asked for it, so I decided to uninstall it.
That silly mistake became apparent when I found that I couldn’t uninstall it because it said it was running. I couldn’t locate the ‘running’ files, so I couldn’t stop them.

Eventually, the only way I could get rid of the thing was go use ‘System Restore’ to go back to the situation before I had stupidly installed the Lotus crap.
That worked, but of course I then had to re-install some things which had also been installed in the interim period.

The Lotus disc is now residing in the rubbish bin!


I don’t know what version you’ve got but, apparently, In May 2013, IBM announced the withdrawal of SmartSuite.

I have a feeling that, maybe, yours is past its’ use-by date … :wink:


Yes done that, and system restore once would not correct the flaw…

Ended up reinstalling the whole system again…this was on a desktop wired PC…the only thing I got confused with was the partitions…done that by guessimating…

Oh yes, I was aware that it was no longer supported. It was the 1997 version, so I wasn’t surprised. Still, I’d have thought that Windows would have been able to uninstall the software.
Well, it did actually, through good-old System Restore!

1 Like

When I first opened System Restore it showed only one restore point which was a date after I had installed Lotus, so using that wouldn’t get rid of it.
There is a button to look for alternative restore points which, for some reason, are not listed initially, but if you were to try that you might find a date that would have been more suitable - ie, before you installed the naughty software.

Actually, that’s irrelevant now as I see that you’ve sorted the problem.

Have you installed a cleaner on your PC yet … :question:

CCleaner and Malwarebytes - both free of course!

@Jbr LWP to DOC | CloudConvert seems to be a way of using a third party to convert lwp to doc files without having to install anything. Free up to a certain number, which I doubt you’d reach anyway.

Might be worth a punt. Nothing to lose.


CCleaner is now owned by Avast - I dumped it after I found out … :scream:

Try PrivaZer instead - so good that I subscribe to it:

Free PC cleaner & Privacy tool



Oooh partitioning! Yes, I managed that with my old mac laptop years ago when I re-installed it. Felt so proud of myself too!

I’ve made a note of that site … Thanks … :+1:

I used this conversion site yesterday:



That looks interesting. Thanks. I’ve bookmarked it and I’ll try it out.


Thanks. I’ve bookmarked that too!
I have found that CCleaner has been ‘nagging’ me from time to time and Avast is not one of my favourites either.


@Omah - I often want to convert pdf to doc format. Alas, since these mostly involve diagrams and maths symbols, I’ve yet to find one that actually works, and I can’t really justify the expense of buying/subscribing to acrobat pro.

Any ideas of any potential sites that might work?


Bookmarked that too! Thanks.

Indeed … that “nagging” is what made me investigate ownership … :024:

1 Like

The same site as above but a different option (which I haven’t tried yet):

1 Like

@Omah Thanks, but alas no cigar.


Ta! I’ll have that as well!

I’ve run this and found it to be impressive.
I was slightly worried initially as it seemed to be removing all sorts, but after it had finished everything seems to be working properly. Just a couple of desktop shortcuts had disappeared, but now restored.

Is it worth paying for the ‘Donor’ version? What else of importance do you get?