:024: MS Office - Word - Not printing specified pages

This has just started happening on Word documents that I have been using for (seemingly) ever.

All have been created/recently read on MS Office 2016 and some have been recently read on MS Office 365.

I cannot print selected pages, e.g. 80-81 or 88-91 - Word takes the request and just ignores it.

I CAN print whole documents or current page.

I have repaired Office 2016 (Quick and Full) and retried but to no avail.

I DO NOT have the problem on MS Excel (2016 or O365) - specified pages print as requested.

Investigations on the internet reveal that this is not an unknown problem but, so far I have not discovered a reason or resolution for this sudden manifestation … :017:

Has anyone had the same experience and resolved it … :?:

Just discovered a thread on the MS website

https://answers.microsoft.com/en-us/msoffice/forum/all/word-custom-printing-range-of-pages-prints-nothing/3f3cd9cf-b7a7-48d5-98ea-cb2e27c8ee9c

It turns out that there is a bug in Word in Version 2012 (Build 13530.20316)* of Microsoft Office that the Product Team are investigating.

I’ve found that the issue seems to be that in a document with a section break the first section is now “S0”, and the second section is “S2” - the result of this is that printing page ranges has been broken thoroughly.

  • That is the O365 version of Word that I have installed.

I’m now chatting to “Nathalie Nicole” at MS about it … :wink:

1 Like

I don’t use MS Word any more. Since retiring I’ve only ever used Open Office Writer, which does more or less exactly what MS Word does only better IMHO and it’s free.

1 Like

I spent an interesting hour with the charming “Nathalie Nicole” who established a remote session with me and put my PC through its’ paces - she found, as I had, that Word documents won’t print specific pages so she will forward my case to the investigators … :024:

I use MS Word Omah and don’t have a problem, I just tested it and selected pages printed ok for me.

With me, it seemed that documents written using Word2007 and new documents created with Word365 printed selected pages ok but anything written in between didn’t … and that’s most of my stuff … :shock:

Whether it’s a solution or a workaround, this seems to work:

https://community.spiceworks.com/topic/243630-ms-word-2010-not-printing-custom-page-range

For me the problem was due to section breaks in my document.

I had to specify my print range with the following format

pXsY where Y is the section number and X is the page number with in that section ex. p4s7 is the fourth page in section 7 of the document. according to the dialog box this can be done with specific page numbers as well as page ranges ie. p2s4, p3s4, p4s4 or p2s4 - p4s4.

It does seem to be the approved method for documents with section breaks but I’ve never had to use it before:

How to Print a Range of Pages in a Multi-Section Word Document

https://www.howtogeek.com/367996/how-to-print-a-range-of-pages-in-a-multi-section-word-document/#:~:text=Let’s%20take%20a%20look.,on%20the%20drop-down%20menu.

I have just heard from Doug Robbins, MVP Office Apps & Services (Word).

I have received advice that the issue has been fixed in Office builds 16.0.13420.20000 and above and Mac builds 16.43.20102000 and above. If you are still experiencing the issue, restarting your Office apps should do the trick.

Tested … the “bug” has disappeared … :024:

1 Like

Thanks Percy. I will give that a try. Been looking for something free since Microsoft stopped me using theirs.

Google Drive apps are free … I use them as well as MS Office … :slight_smile:

I have tried Office but couldn’t get on with it. It wouldn’t open previous stuff that I had saved on discs and is apparently up in space now or something, on a rain cloud somewhere. Sadly I remember the days when Office came free with the computer and pre installed. Those were the days eh? :lol:

I have used SoftMaker FreeOffice as well:

FreeOffice is a complete Office suite with a word processor, a spreadsheet application and a presentation program – all compatible with their counterparts in Microsoft Office.

What’s the catch? There is none. Simply download it for free and use it for as long as you want. Millions of people use it every day and enjoy this great free Office suite.

e.g. Word alternative:

(click to enlarge)

:023:

The bug has reappeared in my version of MSOffice 365 Word … :scream_cat:

Only loosely related to this encountered problem, but when I bought this new laptop I gave the old one to a friend who didn’t have one. However, I had first removed everything using Windows’ own facility for doing so, including Word of course.

As I was going through setting it up anew with her she said that she’s have to buy an Office 365 suite. As I understand it, you have to ‘rent’ this (£60 a year!), so I told her, “Oh no you don’t”, and showed her how to download LibreOffice, which is completely free.
Their version of Word does everything that MS Word does.

Free office software is OK (and I’ve tried them all) but it’s not like the real thing … :wink:

In my personal and not inconsiderable experience Microsoft software of all types has always been buggy.
Very buggy.
That’s why their stuff has always needed such a lot of updates and security fixes.
Corel’s Wordperfect and even IBM’s Lotus Smartsuite were much better, but MS’s marketing and their integration with their OSes effectively killed off continued development of the decent competition.

Libre Office does everything that I use Word for. What have you found it lacks?

1 Like

There was nothing lacking - all the free ones are inclusive but there is usually something about the style, layout, response, etc, which “grates” on me … :grimacing:

… but I’m sure that’s been discussed elsewhere - this thread is just about a specific error with MS Word.

I contacted MS Support - the issue has resurfaced and is being addressed.

[Case #:1028224886]