Help how to get single printing on new Mac

Apple in its wisdom has made things more difficult . On it’s new Mac brook pro you can print on one side only the default is for both sides . I have googled this and you need to be a NASA scientist to change the default .
Please can anyone advise ?

When you select print a dialogue box pops up - uncheck “Print On Both Sides”.

No it doesn’t that the problem

the Print dialog window, select the third pull down menu and change Copies & Pages to Layout . The Layout dialog box will give you the option of turning duplex printing off

This is what came up on Google

Thanks LQ but no dialogue box comes up on the new models It’s seems to be a common problem

On mine, selecting file->print brings up a dialogue box with the option to uncheck “Two-Sided”.

I’m on Big Sur 11.5.2

Screenshot 2021-09-15 at 08.15.52

Good grief, I’m thinking of replacing my aging iMac with a new model and this is going to be a big problem, because I print out PDF patterns on A4, that have to be taped together. Double sided just ain’t gonna work for this! Perhaps I’ll go into the Apple shop in town to buy it and ask them to sort it before I bring it home…