A cursed and disappearing cursor

I have a new laptop and let’s just say, we’re not bonding. Latest issue? The cursor kept disappearing. Was driving me crazy. So off I went into settings, found the settings for cursor size and colour and now, instead of an itty bitty white cursor that disappears on the screen I have a MONSTER sized bright pink cursor that takes up most of the page (ok–hyperbole)…

At least I can find this one. But I need sunglasses. :rofl: :sunglasses:


If you’re on a Mac, frantically moving the mouse around will temporarily supersize the cursor so you can see where it is - not sure if it’s the same on other operations systems tho…

I’m not on a Mac/Apple… when this one dies, think I’ll go back to Apple… finding this new PC troublesome. Hasn’t anyone at Microsoft heard of alphabetizing their settings? arrghhh!!

1 Like

You might find this explanation helpful.

I have larger than default pointers too especially on my laptops just so I can see them.

The other thing you can turn on is pressing CTRL to locate the pointer. It sort of zooms in and lights up (from memory)

Settings > Bluetooth & Devices > Mouse > Additional mouse settings > Pointer Options and tick the box at the bottom.


I have tried it but found just the bigger pointer was good enough

It is a matter of getting familiar with the settings in that area and making the size and colour of the cursor to preference. I have mine set to this in relation to text size.

Going straight to a particular setting in Windows can be frustrating but there is a way to take the pain out of it. Open settings and type into the search box the setting that is needed. There will usually be an option given to go directly to it. Just type ‘mouse’ in this instance. A result will come up that says ‘Mouse pointer size’. Click on that for mouse size and colour settings.

1 Like

Just tried that control button…and hey presto! It worked. Thanks for the tip.

1 Like

My cursor disappears from time to time. I find giving the mouse a good old shake usually works. Not very technical though.

LOL…works for me!!!